Daytona USA emulation problems

Outrun, Sega Rally, Daytona USA, Initial D, Sonic & Sega All-Stars Racing, etc...

Daytona USA emulation problems

Postby time_extension » Thu Nov 02, 2017 11:45 pm

Hi, I have a problem with emulation with Daytona USA on model 2 emu.
For some reason, when in the track select and test menu, along with the transmission select menu, the game constantly registers the "wheel" turning to the left, even when i'm not pressing anything. However, when I actually get into a race, it doesn't do this.
I'm playing using an XBOX ONE controller, and I know it's not the controller itself, because it doesn't do this on any other game i've used it with, only Daytona USA.
How do I fix this? It's really annoying when trying to select the advanced track.
Also, again, if you were confused, i'm using an emulated version of the arcade original, not the "deluxe" version released for the PC.
I would send an screenshot of it, but I don't really understand how to upload images on here yet.
Thanks!
time_extension
 
Posts: 1
Joined: Thu Nov 02, 2017 11:37 pm

Re: Daytona USA emulation problems

Postby d123456 » Fri Nov 03, 2017 9:09 am

I do not have a answer for your problem, but I heard someone describing the same issue last night. I thought he was referring to actual hardware, but perhaps he was talking about the same emulator. Sounds like it is a common thing. I'll ask him when I see him again about this issue.
User avatar
d123456
 
Posts: 146
Joined: Sat Apr 06, 2013 4:04 pm
Location: Netherlands

Re: Daytona USA emulation problems

Postby Ghegs » Sat Nov 04, 2017 8:17 am

With my Xbox 360 controller it just feels like the deadzone is really small (and seems to prefer going to the left slightly). It's possible to select the Advanced track, but it is a tad fiddly.

Apparently the Model 2 emulator doesn't have any settings for adjusting the deadzone, so fixing the problem might be difficult. Can you test it with a different controller, like a Playstation controller or a wheel, to make sure it's the deadzone causing the issue and not something else?
Speed is the magic that gives us direction
User avatar
Ghegs
 
Posts: 1594
Joined: Sun Aug 19, 2012 7:50 pm


Return to Sega Racers

Who is online

Users browsing this forum: No registered users and 1 guest

cron